Rotabili Italiani

Effettua l'accesso o una nuova registrazione.

Inserisci il nome utente, la password e la durata della sessione.
Ricerca avanzata  

News:

Autore Topic: Richiesta assistenza  (Letto 541 volte)

MinuettoDiesel

  • Utente esperto
  • ***
  • Offline Offline
  • Post: 198
    • Mostra profilo
Richiesta assistenza
« il: 22 Dicembre 2023 - 12:57:44 »

Buongiorno a tutti, vorrei chiedervi assistenza riguardo ad un problema che affligge una tratta (di fantasia) alla quale sto lavorando da anni, ormai da tempo
Partendo dal presupposto che:
- ho utilizzato i binari di RW Austria, i 3D della Nordbahn
- TR tutte RI interbinario 3.50
- segnali italiani versione RI

La problematica riscontrata è che i segnali o non rispondono, o rispondono in modo errato. Vie impedite per i prima categoria, verde per gli avvisi puri, sulla linea a S.B. quindi troverò sempre un verde e poi un rosso alla protezione e partenza, pur essendo tutto correttamente disposto

C'è qualcuno disponibile ad aiutarmi che abbia competenza in merito? Ho provato di tutto e non ne vengo fuori, ma dopo aver creato oltre 60 km di linea "ferroviariamente" completa, sarebbe un peccato buttare via tutto per l'ennesima volta

Grazie e buone feste :dentoni
Connesso
Alessandro

exp 1648

  • Admin
  • Utente storico
  • *****
  • Offline Offline
  • Post: 940
  • RW Developer creator...
    • Mostra profilo
Re:Richiesta assistenza
« Risposta #1 il: 22 Dicembre 2023 - 17:03:35 »

Ciao, purtroppo c'è un'altissima possibilità che i binari siano incompatibili coni segnali.....  :nono

Puoi fare un tentativo, per capire se è davvero così, sostituendo gli script dei segnali marcati RI con quelli del pacchetto originale che erano più permissivi in fatto di binari e vedere se ti funzionano almeno in parte: Se ciò accade, devi sostituire tutti i binari con un altro tipo.
Ovviamente, prova anche a percorrere la tratta in free-roam e a manovrare gli scambi davanti a te, se non riscontri crash o freeze è un buonissimo segnale  :pollicesu
Connesso
Fabio Bosi_____________Email: ffabio89[at]hotmail.it // Skype: fabio.bosi89
Lavori attualmente in corso per RW3 - TS 2014:
> Tratta reale "Ferrovie Emilia Romagna"- 12% secondo lotto
> Tratta di fantasia "Linea di confine"- 38%
> Carrozze Vivalto - 27%
> Aln 668 - 16%

MinuettoDiesel

  • Utente esperto
  • ***
  • Offline Offline
  • Post: 198
    • Mostra profilo
Re:Richiesta assistenza
« Risposta #2 il: 22 Dicembre 2023 - 18:15:36 »

E' una delle possibilità a cui avevo pensato, purtroppo non sono in grado di fare questa operazione ma sarei disposto a passare la tratta a chi potesse farlo
Fabio tu ci riusciresti per caso? O qualcun altro?




P.S.: se non ricordo male anche la 5 terre non utilizzava binari italiani o sbaglio?
Connesso
Alessandro

exp 1648

  • Admin
  • Utente storico
  • *****
  • Offline Offline
  • Post: 940
  • RW Developer creator...
    • Mostra profilo
Re:Richiesta assistenza
« Risposta #3 il: 22 Dicembre 2023 - 21:07:30 »

Io parto per le ferie domani e torno il 29, se hai pazienza posso poi fare il testo io, sennò ti posso spiegare come fare.

La linea delle 5 terre usa binari Cechi se ben ricordo, non so bene i binari scelti da te quali siano purtroppo e non avendoli mai usati non so bene quali problematiche possa esserci... Quei test erano un buon sistema per capirlo
Connesso
Fabio Bosi_____________Email: ffabio89[at]hotmail.it // Skype: fabio.bosi89
Lavori attualmente in corso per RW3 - TS 2014:
> Tratta reale "Ferrovie Emilia Romagna"- 12% secondo lotto
> Tratta di fantasia "Linea di confine"- 38%
> Carrozze Vivalto - 27%
> Aln 668 - 16%

andreago71

  • Utente storico
  • *****
  • Offline Offline
  • Post: 1.770
  • Lunga vita e prosperità
    • Mostra profilo
    • TrainSimItalia
Re:Richiesta assistenza
« Risposta #4 il: 22 Dicembre 2023 - 21:32:34 »

Prima di utilizzare una trackrule italiana, in combinata con un binario straniero ed i segnali italiani, avresti dovuto testare la compatibilità, nulla è perduto con RWtools in pochi minuti puoi cambiare il binario con uno compatibile, editando il track.bin opportunamente backuppato. Se vuoi ti spiego come fare in chat su discord " trainsimitalia_andreagobber "
Connesso
Andrea Luigi Gobber
Route Channel Tunnel Rail Link  Creator
Train Sim Italia Facebook group Admin
TrainSimItalia.altervista.org  Admin

MinuettoDiesel

  • Utente esperto
  • ***
  • Offline Offline
  • Post: 198
    • Mostra profilo
Re:Richiesta assistenza
« Risposta #5 il: 22 Dicembre 2023 - 22:32:28 »

@Fabio:
Per me un po' di attesa in più non è un problema, posso aspettare, preferisco venga fatto un lavoro come si deve che un disastro (mio :asd )

@Andrea:
La tratta era stata testata infatti e nei primi 20/30km non ha dato alcun problema, ho continuato il lavoro posando i segnali ma non viaggiandoci sopra
Quando l'ho completata e ho fatto i primi viaggi, ho notato i problemi che si verificano specialmente nella parte "alta" e non mi spiego il perché
Connesso
Alessandro

robix61

  • Utente storico
  • *****
  • Offline Offline
  • Post: 1.322
    • Mostra profilo
Re:Richiesta assistenza
« Risposta #6 il: 22 Dicembre 2023 - 23:07:48 »

La 5 Terre usa binari rumeni e trackrules italiane e i segnali italiani, ultima versione di Andrea66, danno qualche problema.
Ho provato a sostituire i binari con quelli italiani sempre di Andrea66 e i problemi sono rimasti.
Non ho però provato il cambio di script.
Connesso
Roberto
--------------------------------------------------------------------------------------------------------------------------------------------------------
I5 11600k(3,9GHz-4,9GHz)MSI MPG Z590 GAMINGPLUS 16GB DDR4-GTX1060 3GB GDDR5-NVme SABRENTRocket4 1TB M.2- WD CAVIARBLACK 1TB SATA3-WIN11 PRO

exp 1648

  • Admin
  • Utente storico
  • *****
  • Offline Offline
  • Post: 940
  • RW Developer creator...
    • Mostra profilo
Re:Richiesta assistenza
« Risposta #7 il: 23 Dicembre 2023 - 08:21:09 »

Io ebbi problemi con gli script del pack originale dei segnali, risolti in seguito con l'aiuto di Andrea, ma ho notato che sono una parte delicata dell'equazione binari/segnali/TR (ci sono specifici parametri che in fase di creazione dei binari e delle TR vanno considerati per fare funzionare il tutto e ho faticato non poco quando ho creato il mio pack per renderlo compatibile).
Se nessuno ti risolve prima la cosa vedo di guardarci anche io quando torno....

PS: hai posizionato per caso il pacchetto SCMT? Quello funziona?
Connesso
Fabio Bosi_____________Email: ffabio89[at]hotmail.it // Skype: fabio.bosi89
Lavori attualmente in corso per RW3 - TS 2014:
> Tratta reale "Ferrovie Emilia Romagna"- 12% secondo lotto
> Tratta di fantasia "Linea di confine"- 38%
> Carrozze Vivalto - 27%
> Aln 668 - 16%

MinuettoDiesel

  • Utente esperto
  • ***
  • Offline Offline
  • Post: 198
    • Mostra profilo
Re:Richiesta assistenza
« Risposta #8 il: 23 Dicembre 2023 - 11:03:09 »

Cosa intendi con parametri?

No, SCMT non l'ho posizionato
Connesso
Alessandro

exp 1648

  • Admin
  • Utente storico
  • *****
  • Offline Offline
  • Post: 940
  • RW Developer creator...
    • Mostra profilo
Re:Richiesta assistenza
« Risposta #9 il: 23 Dicembre 2023 - 11:46:24 »

Ora non li ricordo bene ed essendo in ferie fuori casa non posso verificare quali sono esattamente ma, quando si crea il blueprint del binario (qui di assemblaggio binario, traverse e scambio), ci sono dei valori che danno problemi ai segnali e talvolta anche al dispatcher del simulatore che nemmeno è in grado di far circolare il treno su determinati scambi, salvo che non gli dai come priorità "speciale". Questo soprattutto con i binari tutti in 3D...
Io ho ovviato eliminando le supersleepers dagli scambi e giocando su 3D e texture e altre piccolezze, in simulazione creando giunti manuali (saldature) su ogni deviatoio per separare fisicamente le proprietà che il simulatore usa nella gestione dei segnali e nel calcolo del percorso...
Di contro ho problemi col gantry automatico e con l'utilizzo del TAB per la posa degli oggetti allineati ai binari  :muro
So per certo che i binari di "RWAustria" danno problemi, al tempo usai quelli come parametro per capire cosa non andava e intervenire....

Spero di averti fatto capire cosa intendo pur spiegando male  :shootme sono un po' fuori dal giro di RW ultimamente, mi sto concentrando bene su TSW per capire quel mondo....
Con RW sto cercando di portare avanti la Venezia Bologna e basta adesso
Connesso
Fabio Bosi_____________Email: ffabio89[at]hotmail.it // Skype: fabio.bosi89
Lavori attualmente in corso per RW3 - TS 2014:
> Tratta reale "Ferrovie Emilia Romagna"- 12% secondo lotto
> Tratta di fantasia "Linea di confine"- 38%
> Carrozze Vivalto - 27%
> Aln 668 - 16%

MinuettoDiesel

  • Utente esperto
  • ***
  • Offline Offline
  • Post: 198
    • Mostra profilo
Re:Richiesta assistenza
« Risposta #10 il: 23 Dicembre 2023 - 11:50:43 »

Quindi ti riferisci a dettagli della costruzione in sé dei binari, non della posa?
Connesso
Alessandro

exp 1648

  • Admin
  • Utente storico
  • *****
  • Offline Offline
  • Post: 940
  • RW Developer creator...
    • Mostra profilo
Re:Richiesta assistenza
« Risposta #11 il: 23 Dicembre 2023 - 12:54:13 »

Precisamente...
Connesso
Fabio Bosi_____________Email: ffabio89[at]hotmail.it // Skype: fabio.bosi89
Lavori attualmente in corso per RW3 - TS 2014:
> Tratta reale "Ferrovie Emilia Romagna"- 12% secondo lotto
> Tratta di fantasia "Linea di confine"- 38%
> Carrozze Vivalto - 27%
> Aln 668 - 16%

MinuettoDiesel

  • Utente esperto
  • ***
  • Offline Offline
  • Post: 198
    • Mostra profilo
Re:Richiesta assistenza
« Risposta #12 il: 23 Dicembre 2023 - 13:33:27 »

Ah ok, quindi niente che possa aver sbagliato io
Connesso
Alessandro